网管程序员论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 2765|回复: 2

单臂路由配置事例

[复制链接]
发表于 2007-8-20 20:53:38 | 显示全部楼层 |阅读模式
单臂路由的配置实例

2600 IOS需求:IP Plus (c2600-ik8s-mz-122.15.T.bin)

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname c2600
!
no logging console
enable password mysecret
!
!
!
!
!
ip subnet-zero
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation isl 1
ip address 10.10.10.1 255.255.255.0
no ip redirects
!
!-- If 802.1Q is configured,
!-- you will instead see the following output
!-- under interface FastEthernet0/0.1:
!-- interface FastEthernet0/0.1
!-- encapsulation dot1Q 1 native
!-- ip address 10.10.10.1 255.255.255.0
!
!
interface FastEthernet0/0.2
encapsulation isl 2
ip address 10.10.11.1 255.255.255.0
no ip redirects
!
!-- If 802.1Q is configured,
!-- you will instead see the following output
!-- under interface FastEthernet0/0.2:
!-- interface FastEthernet0/0.2
!-- encapsulation dot1Q 2
!-- ip address 10.10.11.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
ip classless
no ip http server
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password mysecret
login
!
no scheduler allocate
end
发表于 2008-4-19 13:25:31 | 显示全部楼层

环保设备

支持!!呵呵   




















环保设备网,环保企业名录,环保设备库,环保资讯,环保招标采购信息,展会,专利信息
发表于 2008-8-15 04:41:42 | 显示全部楼层

顶一下!首的页占个位置不容易啊

命运是有楼主的决定的,绝对服从啦


而我们这些玩 -效率低逐渐被淘汰 以速度慢,


想我们的大众搬家公司敬爱想我们的敬爱的敬礼!

上海注册香港公司费用-上海注册香港公司优惠价4800元
压力变送器-一家机械压力变送器生产企业
磁翻板液位计-生产销售磁翻板液位计,防爆磁翻板液位计
上海如何注册公司-如何顺利地在上海注册一个公司
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|手机版|Archiver|最新更新|网管程序员社区 鄂ICP备11008024号-3

GMT+8, 2019-10-23 12:38 , Processed in 0.109201 second(s), 21 queries .

Powered by 网管论坛

© 2001-2018 www.027safe.com Inc.

快速回复 返回顶部 返回列表