网管程序员论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 1485|回复: 0

MPLS VPNs 做HSRP举例

[复制链接]
发表于 2007-8-27 13:43:34 | 显示全部楼层 |阅读模式
  
  
  Router PE1 Configuration
  
  
  
  conf t
  !
  ip cef
  !
  ip vrf vrf1
  rd 100:1
  route-target export 100:1
  route-target import 100:1
  !
  interface ethernet0
  ip vrf forwarding vrf1
  ip address 10.2.0.1 255.255.0.0
  standby 1 ip 10.2.0.20
  standby 1 priority 105 preempt delay 10
  standby 1 timers 3 1
  standby 1 track ethernet1 10
  standby 1 track ethernet2 10
  
  
  Router PE2 Configuration
  
  
  
  conf t
  !
  ip cef
  !
  ip vrf vrf1
  rd 100:1
  route-target export 100:1
  route-target import 100:1
  !
  interface ethernet0
  ip vrf forwarding vrf1
  ip address 10.2.0.2 255.255.0.0
  standby 1 ip 10.2.0.20
  standby 1 priority 100 preempt delay 10
  standby 1 timers 3 1
  standby 1 track ethernet1 10
  standby 1 track ethernet2 10
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|手机版|Archiver|最新更新|网管程序员社区 鄂ICP备11008024号-3

GMT+8, 2019-11-20 05:40 , Processed in 0.078001 second(s), 22 queries .

Powered by 网管论坛

© 2001-2018 www.027safe.com Inc.

快速回复 返回顶部 返回列表